Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/wby/teadrunk.org/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/wby/teadrunk.org/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/wby/teadrunk.org/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/wby/teadrunk.org/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/wby/teadrunk.org/include/parser.php on line 791

Topic: Forum upgraded

I've upgraded the forum to a new version of PunBB. Let me know if you run into any issues.

There are still some language packs installed, but a few possible issues:
* The language packs are for a slightly older version of the forum software
* There is no longer a way to select forum language via a top right dropdown. If I can get that working again, I will, but for now, to use the forum in another language, you must create an account, and set the language in your preferences.

If you were subscribing to the RSS feed via the old URL, you may need to update it to use:
http://teadrunk.org/feed/rss/